<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<link href="https://fonts.googleapis.com/css?family=Fira+Sans" rel="stylesheet"> 
	<meta charset="UTF-8" />
	<title>Home - kamera.co.uk</title>
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.kamera.co.uk/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.kamera.co.uk/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Home - kamera.co.uk</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kamera.co.uk/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - kamera.co.uk" />
<meta property="og:url" content="http://www.kamera.co.uk/" />
<meta property="og:site_name" content="kamera.co.uk" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Home - kamera.co.uk" />
<meta name="twitter:site" content="@KameraWeb" />
<meta name="twitter:creator" content="@KameraWeb" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kamera.co.uk\/","name":"kamera.co.uk","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kamera.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.kamera.co.uk\/","sameAs":["http:\/\/www.facebook.com\/pages\/Kameracouk\/160000544037813","https:\/\/twitter.com\/KameraWeb"],"@id":"#organization","name":"kamera.co.uk","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="kamera.co.uk &raquo; Feed" href="http://www.kamera.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="kamera.co.uk &raquo; Comments Feed" href="http://www.kamera.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kamera.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Kamera Divi v.2.3.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kamera.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kamera.co.uk/wp-content/themes/Divi/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.kamera.co.uk/wp-content/themes/divi-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://www.kamera.co.uk/wp-content/themes/divi-child/style.css?ver=3.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.kamera.co.uk/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.kamera.co.uk/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.45' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://www.kamera.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/divi-child/js/jquery.bpopup.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.kamera.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kamera.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kamera.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.kamera.co.uk/' />
<link rel="alternate" type="application/json+oembed" href="http://www.kamera.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kamera.co.uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kamera.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kamera.co.uk%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kamera.co.uk/?wordfence_logHuman=1&hid=BE65B3EC48BE6B81BFD5535A7A49A0AA');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">
																																				
		
																										
		
																														
		@media only screen and ( min-width: 981px ) {
																																																															
					}
					@media only screen and ( min-width: 1350px) {
				.et_pb_row { padding: 27px 0; }
				.et_pb_section { padding: 54px 0; }
				.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
				.et_pb_section.et_pb_section_first { padding-top: inherit; }
				.et_pb_fullwidth_section { padding: 0; }
			}
		
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>

	
	
	
	<style id="module-customizer-css">
			</style>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
jQuery(function($){



var top_post = $('div#topbox .post-content').text();



var shortText = jQuery.trim(top_post).substring(0, 600)
    .split(" ").slice(0, -1).join(" ") + "...";

//alert ("this "+shortText);

var thisurl = $('div#topbox .entry-title a').attr('href');

//alert("that "+thisurl);

full_replacement = (shortText+ ' <a href="' + thisurl +'">read more </a>');

$('div#topbox .post-content').html(full_replacement);


});
</script></head>
<body class="home page-template-default page page-id-3353 et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_full_width_page et_divi_theme unknown">	




	<div id="page-container" style="position: relative;">
	


	
		<header id="main-header" data-height-onload="66">
<a href="http://www.kamera.co.uk/"><img class="logo" src="http://www.kamera.co.uk/wp-content/uploads/2017/04/kamera_logo_update.png"></a>				
			<div class="container clearfix et_menu_container">
			
							<div class="logo_container">
				
				
					<span class="logo_helper"></span>
					<a href="http://www.kamera.co.uk/">
						<img src="http://www.kamera.co.uk/wp-content/themes/Divi/images/logo.png" alt="kamera.co.uk" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
					<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li id="menu-item-3352" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-3352"><a href="http://www.kamera.co.uk/">Home</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="http://www.kamera.co.uk/category/film-review/">Film &#038; DVD</a></li>
<li id="menu-item-3345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3345"><a href="http://www.kamera.co.uk/category/book-review/">Books</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3347"><a href="http://www.kamera.co.uk/category/feature-item/">Features</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="http://www.kamera.co.uk/category/interview/">Interviews</a></li>
<li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="http://www.kamera.co.uk/contact/">Contact</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-3441"><a href="http://www.facebook.com/pages/Kameracouk/160000544037813"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-3442" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-3442"><a href="http://twitter.com/KameraWeb?utm_campaign=welcome20100914phx&#038;utm_content=profile&#038;utm_medium=email&#038;utm_source=welcome"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom social-icon rss menu-item-3443"><a href="http://www.kamera.co.uk/feed/"><i class='icon-2x icon-rss '></i><span class='fa-hidden'>rss-sign</span></a></li>
</ul>					</nav>

					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://www.kamera.co.uk/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>

			
 
 	
			
		</header> <!-- #main-header -->

		<div id="et-main-area" style="position: relative;">
		

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
		
<div id="main-content">


			
				<article id="post-3353" class="post-3353 page type-page status-publish hentry">

				
					<div class="entry-content">
					<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_0">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				<div id="topbox" class="et_pb_posts et_pb_module et_pb_bg_layout_light  et_pb_blog_0">
				
			<article id="post-3854" class="et_pb_post clearfix post-3854 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

										<a href="http://www.kamera.co.uk/fifty-years-ago-today-beatles-sgt-pepper-beyond-2017/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/06/50yearsago.jpg" alt='It Was Fifty Years Ago Today! The Beatles: Sgt. Pepper &#038; Beyond (2017)' width='9999' height='9999' />															</a>
					
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/fifty-years-ago-today-beatles-sgt-pepper-beyond-2017/">It Was Fifty Years Ago Today! The Beatles: Sgt. Pepper &#038; Beyond (2017)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>      </p><div class="post-content"><p class="western">“<span style="font-family: Arial, sans-serif;">Oh, it&#8217;ll be fine, you watch!”</span></p>
<p class="western"><span style="font-family: Arial, sans-serif;">Sgt. Pepper&#8217;s Lonely Hearts Club Band was a revolutionary album, created at a time when the Beatles were international idols and the world was changing dramatically. Alan G. Parker directs the aptly titled It Was Fifty Years Ago Today! The Beatles: Sgt. Pepper &amp; Beyond, a documentary which explores the making of this iconic album as well as how the Fab Four evolved from a band that was spending much of its time touring the world to becoming musical masterminds who developed revolutionary approaches to recording.</span></p>
<p class="western"><span style="font-family: Arial, sans-serif;">The story begins during the Beatles&#8217; world tour in 1966 which was most notable for the issues surrounding its American leg following shock-jock radio revelations of John Lennon&#8217;s comments in a magazine interview which were perceived to be blasphemous and led to protests and the band&#8217;s albums and merchandise being burnt in the US bible belts. In many ways, it is argued, this marked the start of the band&#8217;s decision to cease touring and this led to their more studio based musical output. “The Beatles have always progressed, and to progress you need to change,” noted manager Brian Epstein in a contemporary interview. The result of this new approach was double &#8216;A&#8217; side Strawberry Fields and Penny Lane, the germination of the the idea: “a whole album about Liverpool”, which, as is pointed out by a number of interviewees who contribute to the documentary, ironic in that these tracks do not, of course, appear on the final album. Instead these new ideas gave the band the chance to show them to be “the less constrained, the better”. Events during and after the recordings both inside the studio and out are documented which places the album in the context of the band and the era in which it was recorded. It notes the drug taking, with clips of Paul discussing his use of LSD on a TV interview, and also records the issues regarding their excursions with the Maharishi Mahesh Yogi. The ups and downs of the band&#8217;s relationships are also discussed, not only the working partnerships between the members but also between their girlfriends, wives and children. </span></p>
<p class="western"><span style="font-family: Arial, sans-serif;">Of particular interest is  the segment on how Sgt. Pepper&#8217;s famous cover came about, conceived to be a montage of the band&#8217;s heroes (yes, you can see John&#8217;s deliberately controversial choice of Hitler just obscured from view) but the practicalities of producing such a cover, including the need to locate images and obtain permission to use them, led to the assertion by those in the know, “Don&#8217;t think it&#8217;s the authentic Sgt. Pepper album (cover) &#8217;cause it isn&#8217;t”. As to the actual music, “They did their own thing when doing Sgt. Pepper.” The notoriously lengthy time spent creating it is considered to be the start of a trend whereby groups would spend months in the studio, described here as “the most boring time you&#8217;ve ever had in your life”. Central to this was the use of recording technique thanks to the innovative work of their producer, George Martin, who utilised different classical and recording techniques to realise the band&#8217;s concepts. The film also documents the Beatles&#8217; other activities, such as the creation and decline of Apple Corp, “a communist Marks and Spencer&#8217;s”. More tragic is the death of their manager Brian Epstein, whose life and death is discussed in detail, as was his influence in the creation of the Beatles from the early years on.</span></p>
<p class="western"><span style="font-family: Arial, sans-serif;">A fascinating and insightful documentary that covers much of the Beatles&#8217; later career in the context of what became one of the most defining records of its era. This is achieved through the recollections of those interviewed and media footage of the time that offer memories to those who were there and discovery for those seeking to understand the group from later perspectives. The music by Andre Barreau and Evan Jolly is engaging and appropriate but, rather like the fact that the only dialogue from the band is archival, emphasises the importance of the album because of the sheer absence of Beatles music in proceedings. For those seeking additional input and evaluation this release offers a staggering host of extras to keep on with the story from all perspectives including archive interviews with Ringo and John as well as further contemporary reflections and debates set in a wider context.</span></p>
</div>			
			</article> <!-- .et_pb_post -->
	
			</div> <!-- .et_pb_posts -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_1">
				
				
				<div class="et_pb_column et_pb_column_4_4 ds-blog-four-column et_pb_column_1">
				
				<div class="et_pb_blog_grid_wrapper"><div class="et_pb_blog_grid clearfix et_pb_module et_pb_bg_layout_light  et_pb_blog_1" data-columns>
				
			<article id="post-3469" class="et_pb_post clearfix post-3469 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/mandy-1952/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/mandy-1.jpg" alt='Mandy (1952)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/mandy-1952/">Mandy (1952)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/annamitchell/" title="Posts by Anna Mitchell" rel="author">Anna Mitchell</a></span>  |  <span class="published">Jun 7, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Reissue of family drama where parents try to understand and help their deaf daughter.</p>
 <a href="http://www.kamera.co.uk/mandy-1952/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3842" class="et_pb_post clearfix post-3842 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/whos-gonna-love-now-2016/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/whosgonnalove.jpg" alt='Who&#8217;s Gonna Love Me Now? (2016)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/whos-gonna-love-now-2016/">Who&#8217;s Gonna Love Me Now? (2016)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">May 31, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Who's Gonna Love Me Now? is a poignant film about an estranged family trying to reconcile their relationships, amidst religious and cultural concerns, engaging with each other across continents. It is also a film about how music can bring hope in times of personal...</p>
 <a href="http://www.kamera.co.uk/whos-gonna-love-now-2016/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3833" class="et_pb_post clearfix post-3833 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/naked-civil-servant-1975/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/nakedcivilserv-2.jpg" alt='The Naked Civil Servant (1975)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/naked-civil-servant-1975/">The Naked Civil Servant (1975)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">May 27, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Quentin Crisp&#8217;s autobiography with an introduction by its subject in this classic TV film from Thames.</p>
 <a href="http://www.kamera.co.uk/naked-civil-servant-1975/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3819" class="et_pb_post clearfix post-3819 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/graduation-baccalaureat-2016/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/graduation.jpg" alt='Graduation (Baccalaureat 2016)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/graduation-baccalaureat-2016/">Graduation (Baccalaureat 2016)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/annamitchell/" title="Posts by Anna Mitchell" rel="author">Anna Mitchell</a></span>  |  <span class="published">May 18, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Moral dilemmas emerge in Cristian Mungiu&#8217;s exploration of parental decisions.</p>
 <a href="http://www.kamera.co.uk/graduation-baccalaureat-2016/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3810" class="et_pb_post clearfix post-3810 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-item">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/14th-kathmandu-international-mountain-film-festival-8th-12th-december-2016/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/kimff.jpg" alt='14th Kathmandu International Mountain Film Festival (8th-12th December 2016)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/14th-kathmandu-international-mountain-film-festival-8th-12th-december-2016/">14th Kathmandu International Mountain Film Festival (8th-12th December 2016)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/stevenyates/" title="Posts by Steven Yates" rel="author">Steven Yates</a></span>  |  <span class="published">May 15, 2017</span>  |  <a href="http://www.kamera.co.uk/category/feature-item/" rel="category tag">Feature Item</a>  </p><div class="post-content"><p>Steven Yates reports on Kathmandu&#8217;s friendly film festival which aims to reach dizzy heights.</p>
 <a href="http://www.kamera.co.uk/14th-kathmandu-international-mountain-film-festival-8th-12th-december-2016/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3805" class="et_pb_post clearfix post-3805 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/get-out/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/getout.jpg" alt='Get Out' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/get-out/">Get Out</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/douglaskeesey/" title="Posts by Douglas Keesey" rel="author">Douglas Keesey</a></span>  |  <span class="published">May 11, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Douglas Keesey, author of the Twenty First Century Horror Films Kamera Book, writes about Jordan Peele&#8217;s Get Out (2017). </p>
 <a href="http://www.kamera.co.uk/get-out/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3800" class="et_pb_post clearfix post-3800 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/the-goose-steps-out-1942/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/thegoosestepsout.jpg" alt='The Goose Steps Out (1942)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/the-goose-steps-out-1942/">The Goose Steps Out (1942)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">May 11, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Classic Will Hay wartime comedy released uncut and restored so help me Goebbels.</p>
 <a href="http://www.kamera.co.uk/the-goose-steps-out-1942/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3456" class="et_pb_post clearfix post-3456 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/melody-1971/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/melody.jpg" alt='Melody (1971)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/melody-1971/">Melody (1971)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/colinodell/" title="Posts by Colin Odell and Michelle Le Blanc" rel="author">Colin Odell and Michelle Le Blanc</a></span>  |  <span class="published">May 4, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>'All this girl stuff is a load of nonsense.' Kids, class and music combine in this lovingly made film which marks Sir Alan Parker's first feature script. Who'd have thought it from the future writer/director of Bugsy Malone (1976)? Or, indeed, that Melody's producer...</p>
 <a href="http://www.kamera.co.uk/melody-1971/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-3448" class="et_pb_post clearfix post-3448 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/la-la-land-movie-of-dreams/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/05/lalaland.jpg" alt='La La Land—Movie of Dreams' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/la-la-land-movie-of-dreams/">La La Land—Movie of Dreams</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/danielrossgoodman/" title="Posts by Daniel Ross Goodman" rel="author">Daniel Ross Goodman</a></span>  |  <span class="published">May 4, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>The two movies that squared off against each other for February's Oscar for Best Picture could not be more different. The first contender, Moonlight, is a moving, grimly realistic film directed by Barry Jenkins about a young man's struggles to come to terms with his...</p>
 <a href="http://www.kamera.co.uk/la-la-land-movie-of-dreams/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1531" class="et_pb_post clearfix post-1531 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/twenty-first-century-horror-films/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/9781843449058.jpg" alt='Twenty First Century Horror Films' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/twenty-first-century-horror-films/">Twenty First Century Horror Films</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/colinodell/" title="Posts by Colin Odell and Michelle Le Blanc" rel="author">Colin Odell and Michelle Le Blanc</a></span>  |  <span class="published">Apr 24, 2017</span>  |  <a href="http://www.kamera.co.uk/category/book-review/" rel="category tag">Book Review</a>  </p><div class="post-content"><p>The new millennium of cinematic horrors is analysed in depth in this essential scary reading.</p>
 <a href="http://www.kamera.co.uk/twenty-first-century-horror-films/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1530" class="et_pb_post clearfix post-1530 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/running-a-creative-company-in-the-digital-age/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/creativecompany.jpg" alt='Running a Creative Company in the Digital Age' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/running-a-creative-company-in-the-digital-age/">Running a Creative Company in the Digital Age</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">Apr 13, 2017</span>  |  <a href="http://www.kamera.co.uk/category/book-review/" rel="category tag">Book Review</a>  </p><div class="post-content"><p>Lucy Baxter&#8217;s fascinating and accessible book on starting a business in the modern age.<P></p>
 <a href="http://www.kamera.co.uk/running-a-creative-company-in-the-digital-age/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1528" class="et_pb_post clearfix post-1528 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/the-proud-valley-1940/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/proudvalley.jpg" alt='The Proud Valley (1940)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/the-proud-valley-1940/">The Proud Valley (1940)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">Mar 21, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Community, choir, and coal-mining combine in Ealing&#8217;s wartime drama.</p>
 <a href="http://www.kamera.co.uk/the-proud-valley-1940/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1529" class="et_pb_post clearfix post-1529 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/zombie-lake-le-lac-des-morts-vivants-1981/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/zombielake.jpeg" alt='Zombie Lake (Le lac des morts vivants, 1981)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/zombie-lake-le-lac-des-morts-vivants-1981/">Zombie Lake (Le lac des morts vivants, 1981)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">Mar 20, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Nazi zombies yearn for human blood by the lakeside in this Euro-horror from Jean Rollin.</p>
 <a href="http://www.kamera.co.uk/zombie-lake-le-lac-des-morts-vivants-1981/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1527" class="et_pb_post clearfix post-1527 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/italian-cinema-arthouse-to-exploitation/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/italiancinema1.jpg" alt='Italian Cinema: Arthouse to Exploitation' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/italian-cinema-arthouse-to-exploitation/">Italian Cinema: Arthouse to Exploitation</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/colinodell/" title="Posts by Colin Odell and Michelle Le Blanc" rel="author">Colin Odell and Michelle Le Blanc</a></span>  |  <span class="published">Mar 18, 2017</span>  |  <a href="http://www.kamera.co.uk/category/book-review/" rel="category tag">Book Review</a>  </p><div class="post-content"><p>Barry Forshaw reviews Italian cinema&#8217;s fascinating history and celebrates its glory.</p>
 <a href="http://www.kamera.co.uk/italian-cinema-arthouse-to-exploitation/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1526" class="et_pb_post clearfix post-1526 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/helga-she-wolf-of-stilberg-helga-la-louve-de-stilberg-1978/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/helga.jpg" alt='Helga, She Wolf of Stilberg (Helga, la louve de Stilberg, 1978)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/helga-she-wolf-of-stilberg-helga-la-louve-de-stilberg-1978/">Helga, She Wolf of Stilberg (Helga, la louve de Stilberg, 1978)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">Mar 14, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Political sleaze abounds in this notorious entry in the women in prison canon.</p>
 <a href="http://www.kamera.co.uk/helga-she-wolf-of-stilberg-helga-la-louve-de-stilberg-1978/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1525" class="et_pb_post clearfix post-1525 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/female-vampire-1975/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/femalevampire.jpg" alt='Female Vampire (1975)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/female-vampire-1975/">Female Vampire (1975)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/colinodell/" title="Posts by Colin Odell and Michelle Le Blanc" rel="author">Colin Odell and Michelle Le Blanc</a></span>  |  <span class="published">Mar 9, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Two new cult film labels open with Jess Franco&#8217;s poetic sleaze classic.</p>
 <a href="http://www.kamera.co.uk/female-vampire-1975/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1524" class="et_pb_post clearfix post-1524 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/endless-poetry-poesia-sin-fin-2016/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/endlesspoetry.jpg" alt='Endless Poetry (Poes&iacute;a sin fin 2016)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/endless-poetry-poesia-sin-fin-2016/">Endless Poetry (Poes&iacute;a sin fin 2016)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/colinodell/" title="Posts by Colin Odell and Michelle Le Blanc" rel="author">Colin Odell and Michelle Le Blanc</a></span>  |  <span class="published">Mar 5, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Auteur Alejandro Jodorowsky launches the second part of his autobiography.</p>
 <a href="http://www.kamera.co.uk/endless-poetry-poesia-sin-fin-2016/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1521" class="et_pb_post clearfix post-1521 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/through-the-wall-laavor-et-hakir-2016/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/Throughthewall.jpg" alt='Through The Wall (Laavor et hakir 2016)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/through-the-wall-laavor-et-hakir-2016/">Through The Wall (Laavor et hakir 2016)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/leowhite/" title="Posts by Leo White" rel="author">Leo White</a></span>  |  <span class="published">Feb 19, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>With her wedding day approaching Michal needs just one thing. A groom.</p>
 <a href="http://www.kamera.co.uk/through-the-wall-laavor-et-hakir-2016/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1520" class="et_pb_post clearfix post-1520 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/eisenstein-in-guanajuato-2015/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/eisensteining.jpg" alt='Eisenstein in Guanajuato (2015)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/eisenstein-in-guanajuato-2015/">Eisenstein in Guanajuato (2015)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/colinodell/" title="Posts by Colin Odell and Michelle Le Blanc" rel="author">Colin Odell and Michelle Le Blanc</a></span>  |  <span class="published">Jan 22, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Film-making pioneer Sergei Eisenstein&#8217;s Mexican excursion is told in Peter Greenaway&#8217;s sumptuously shot unconventional biopic.</p>
 <a href="http://www.kamera.co.uk/eisenstein-in-guanajuato-2015/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-1519" class="et_pb_post clearfix post-1519 post type-post status-publish format-standard has-post-thumbnail hentry category-film-review">

			<div class="et_pb_image_container">							<a href="http://www.kamera.co.uk/heaven-knows-what-2014/" class="entry-featured-image-url">
								<img src="http://www.kamera.co.uk/wp-content/uploads/2017/04/heavenknowswhat.jpg" alt='Heaven Knows What (2014)' width='9999' height='9999' />															</a>
					</div> <!-- .et_pb_image_container -->
												<h2 class="entry-title"><a href="http://www.kamera.co.uk/heaven-knows-what-2014/">Heaven Knows What (2014)</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://www.kamera.co.uk/author/colinodell/" title="Posts by Colin Odell and Michelle Le Blanc" rel="author">Colin Odell and Michelle Le Blanc</a></span>  |  <span class="published">Jan 21, 2017</span>  |  <a href="http://www.kamera.co.uk/category/film-review/" rel="category tag">Film and DVD Review</a>  </p><div class="post-content"><p>Harsh romance in the lives of heroin addicts.</p>
 <a href="http://www.kamera.co.uk/heaven-knows-what-2014/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	</div> <!-- .et_pb_posts --><div class="pagination clearfix">
	<div class="alignleft"><a href="http://www.kamera.co.uk/page/2/" >&laquo; Older Entries</a></div>
	<div class="alignright"></div>
</div>
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
					</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-menu-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-3352"><a href="http://www.kamera.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="http://www.kamera.co.uk/category/film-review/">Film &#038; DVD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3345"><a href="http://www.kamera.co.uk/category/book-review/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3347"><a href="http://www.kamera.co.uk/category/feature-item/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="http://www.kamera.co.uk/category/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="http://www.kamera.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-3441"><a href="http://www.facebook.com/pages/Kameracouk/160000544037813"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-3442"><a href="http://twitter.com/KameraWeb?utm_campaign=welcome20100914phx&#038;utm_content=profile&#038;utm_medium=email&#038;utm_source=welcome"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon rss menu-item-3443"><a href="http://www.kamera.co.uk/feed/"><i class='icon-2x icon-rss '></i><span class='fa-hidden'>rss-sign</span></a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
				
			
					<div class="container clearfix">
				
						<p id="footer-info">Designed by Oldcastle Books</p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5210997-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kamera.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.45'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/js/custom.js?ver=3.0.45'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.45'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.45'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.kamera.co.uk\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.kamera.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.kamera.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"58aa425409","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"14b7dba9d3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"3353","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.45'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kamera.co.uk/wp-content/themes/Divi/includes/builder/scripts/salvattore.min.js?ver=3.0.45'></script>
<script>
 ;(function($) {

         // DOM Ready
        $(function() {

            // Binding a click event
            // From jQuery v.1.7.0 use .on() instead of .bind()
            $('.buynow').on('click', function(e) {

                // Prevents the default action to be triggered. 
                
                e.preventDefault();
                
                
              title = $(this).attr('name');             
 //              alert(title);
               
  				$.post("http://www.leighrussell.co.uk/buy_title.php", { this_title: title }, function(result){
  				
 //     $('.thistest').val(result);
      $("#buy_details").html(result);  
  
//  alert(result);
    });
    
  
                 // Triggering bPopup when click event is fired
                $('.buy_range').bPopup({
                opacity: 0.25,
                closeClass: 'close'
                }); 
    
          });

        });

    })(jQuery);
</script>

<script>

// this is to substitute the epub image if epub data is clicked
 ;(function($) {

         // DOM Ready
        $(function() {
        
$('.et_pb_tab_1').click(function() {

this_text = $('.et_pb_tab_1 .epub_isbn').text();

var isbn = this_text.substr(this_text.length -13);

var this_length = isbn.length;

if (this_length > 0)
{
 $('.et_pb_image').html('<img src="http://www.leighrussell.co.uk/images/'+isbn+'.jpg"> ');    
}

  });

        });

    })(jQuery);
</script>

<script>

// this is to substitute the kindle image if kindle data is clicked
 ;(function($) {

         // DOM Ready
        $(function() {
        
$('.et_pb_tab_2').click(function() {

this_text = $('.et_pb_tab_2 .kindle_isbn').text();

var isbn = this_text.substr(this_text.length -13);

var this_length = isbn.length;

if (this_length > 0)
{
 $('.et_pb_image').html('<img src="http://www.leighrussell.co.uk/images/'+isbn+'.jpg"> ');    
}
  });

        });

    })(jQuery);
</script>

<script>

// this is to substitute thepb image if pb data is clicked
 ;(function($) {

         // DOM Ready
        $(function() {
        
$('.et_pb_tab_0').click(function() {

this_text = $('.et_pb_tab_0 .pb_isbn').text();

var isbn = this_text.substr(this_text.length -13);

var this_length = isbn.length;

if (this_length > 0)
{
$('.et_pb_image').html('<img src="http://www.leighrussell.co.uk/images/'+isbn+'.jpg"> ');  
}
 

  });

        });

    })(jQuery);
</script>
	
</body>
</html>